[PayPal] Degraded performance
Incident Report for MultiSafepay
Resolved
The incident has been closed by PayPal at 08:24 UTC
Posted Nov 10, 2022 - 11:03 CET
Monitoring
PayPal transactions are performing almost at regular levels again, we'll put this on monitoring and resolve once PayPal has declared the incident as fixed.
For more details; https://www.paypal-status.com/incident/production
Posted Nov 10, 2022 - 09:54 CET
Identified
PayPal has acknowledged a global issue on their end affecting payments.
For more details;
https://www.paypal-status.com/incident/production
Posted Nov 10, 2022 - 09:02 CET
Investigating
PayPal transactions are performing less than the thresholds. Our team is investigating this issue and where the cause may be.
Posted Nov 10, 2022 - 08:05 CET
This incident affected: Payments.