iDEAL performance issues with ING
Incident Report for MultiSafepay
Resolved
The incident has been resolved.
For more information: https://availability.ideal.nl/
Posted Nov 02, 2022 - 18:35 CET
Monitoring
The issue appears to be resolved by ING, we'll monitor the situation for a while but since 18:00 CET the conversion levels moved back to regular levels again.
For more details: https://availability.ideal.nl/
Posted Nov 02, 2022 - 18:15 CET
Identified
This issue is ongoing but ING expects to have it resolved by 16:05 CET. We will continue to monitor the situation and await resolution by ING. For more information: https://availability.ideal.nl/
Posted Nov 02, 2022 - 14:26 CET
Investigating
iDEAL is experiencing severe issues with again today processing ING bank transactions . This issue is outside of our platform and we're awaiting resolution by ING or iDEAL. For more information; https://availability.ideal.nl/
Posted Nov 02, 2022 - 11:25 CET
This incident affected: Payments.