Web hook Payment Notifications
Incident Report for MultiSafepay
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 13:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2023 - 13:35 CEST
Investigating
Our Payment notification webhook service is experiencing partial performance degradation. Payments are not affected. The issue is under investigation.
Posted Aug 14, 2023 - 13:00 CEST
This incident affected: Payments.