Elevated error rate - performance issues
Incident Report for MultiSafepay
Resolved
The incident has been resolved. Our team will further investigate the cause(s) and monitor the platform continuously.
Posted Mar 07, 2021 - 11:26 CET
Investigating
Our team is currently investigating elevated error rates which are leading to performance issues. We will provide an update as soon as one becomes available.
Posted Mar 07, 2021 - 11:01 CET
This incident affected: API and Payments.