Transaction overview in MCP is missing transactions after midnight
Incident Report for MultiSafepay
Resolved
A fixed has been issued and the transactions are displayed correctly again. We apologise for any inconvenience caused.
Posted Jan 07, 2021 - 11:07 CET
Identified
We're currently fixing an issue that transactions after midnight are not correctly displayed in the MCP. The transactions themselves have no issues and will appear again after the fix.
Posted Jan 07, 2021 - 10:18 CET
This incident affected: MultiSafepay account dashboard and MultiSafepay app.