Mastercard performance degradation for 3D Secure
Incident Report for MultiSafepay
Resolved
Mastercard has communicated that they have resolved the issue with 3D Secure v2. We have also reinstated our 3D Secure v2 service and are monitoring the authentication and performance rate - if needed we'll switch back to v1 to limit any impact.
Our team will monitor the situation closely over the next couple of hours.
Posted Oct 15, 2021 - 15:11 CEST
Monitoring
Our switch to 3Dv1 is keeping impact low and we are awaiting fix from Mastercard. Until further updates from Mastercard on resolution we'll monitor the situation.
Posted Oct 15, 2021 - 10:53 CEST
Update
Our team has enabled 3D Secure authentication v1 to limit the impact of the issues Mastercard is experiencing on 3D Secure v2. This will increase authentication rates and limit impact.
Once Mastercard resolves the issues on their side with v2 we will re-enable.
Posted Oct 15, 2021 - 09:03 CEST
Identified
A performance degradation has been identified with 3D Secure at Mastercard impacting the authentication rate.
Posted Oct 15, 2021 - 08:39 CEST
This incident affected: Payments.