Lightspeed integration - payment issue
Incident Report for MultiSafepay
Resolved
The incident has been resolved.
Posted Aug 23, 2021 - 14:42 CEST
Monitoring
It appears that the issues have been resolved. Our team is monitoring the situation and once validated the status page will be updated accordingly.
Posted Aug 23, 2021 - 14:32 CEST
Investigating
We are currently investigating issues relating to the Lightspeed integrations. Payment methods are failing during checkout.
Our team will update as soon as possible.
Posted Aug 23, 2021 - 14:01 CEST
This incident affected: Payments.