Bancontact payments - partial outage
Incident Report for MultiSafepay
Resolved
The incident has been resolved by Bancontact
Posted May 31, 2022 - 17:09 CEST
Monitoring
We are currently seeing payments again at near normal levels. We'll monitor the situation for now and close once full confirmation of resolution has been received from Bancontact.
Posted May 31, 2022 - 16:54 CEST
Identified
Bancontact is experiencing an outage and therefore payments are not coming through. We are awaiting resolution from Bancontact.
Posted May 31, 2022 - 16:11 CEST
This incident affected: Payments.