iDEAL performance issues with ING
Incident Report for MultiSafepay
Resolved
The incident appears to be resolved. We'll keep on monitoring the situation at ING / iDEAL but resolve it for now.
For more info: https://beschikbaarheid.ideal.nl/History?bank=ING
Posted Oct 31, 2022 - 15:14 CET
Identified
iDEAL is experiencing severe issues with processing ING bank transactions. This issue is outside of our platform and we're awaiting resolution by ING or iDEAL. For more information; https://availability.ideal.nl/
Posted Oct 31, 2022 - 15:06 CET
This incident affected: Payments.