iDEAL performance issues with ING
Incident Report for MultiSafepay
Resolved
The incident at ING has been resolved around 2315 CET.
For more information check https://beschikbaarheid.ideal.nl/History?bank=ING
Posted Feb 02, 2023 - 06:37 CET
Identified
Issuer ING is experiencing issues with processing iDEAL transactions, as the root cause is outside of our infrastructure we are awaiting resolution by ING.
For more details: https://beschikbaarheid.ideal.nl/
Posted Feb 01, 2023 - 10:51 CET
This incident affected: Payments.