Shopify affected by Cloudflare issue

Incident Report for MultiSafepay

Resolved

The incident has been resolved. We'll be monitoring closely.
Posted Dec 05, 2025 - 10:22 CET

Identified

The global incident at Cloudflare has major impact on the Shopify platform, we're seeing a full outage.

For more details
https://www.cloudflarestatus.com/
Posted Dec 05, 2025 - 10:06 CET
This incident affected: Payments.