Visa 3DS unavailable
Incident Report for MultiSafepay
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 22:29 CEST
Monitoring
The issue outside our platform affecting Visa 3DS transactions has been resolved by Visa technical support. Our team will continue to monitor the situation.
Posted Jul 28, 2021 - 22:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2021 - 21:40 CEST
Investigating
Visa 3DS is unavailable. Our team is currently monitoring the status and awaiting a resolution from Visa. We will update as soon as possible.
Posted Jul 28, 2021 - 21:39 CEST
This incident affected: API, Payments, and MultiSafepay payment pages.