iDEAL outage for ING bank
Incident Report for MultiSafepay
Resolved
We see from 10:10 ING iDEAL transactions processed successful
Posted Jun 24, 2022 - 10:37 CEST
Update
We are currently monitoring the situation and awaiting resolution by iDEAL.
Posted Jun 24, 2022 - 08:54 CEST
Update
We are currently monitoring the situation and awaiting resolution by iDEAL.
Posted Jun 24, 2022 - 08:53 CEST
Identified
iDEAL is experiencing an outage for ING bank. We are currently monitoring the situation and awaiting resolution by iDEAL.
Posted Jun 24, 2022 - 08:53 CEST
This incident affected: Payments.