MultiSafepay Test environment performance degradation

Incident Report for MultiSafepay

Resolved

The incident has been resolved.
Posted Feb 05, 2021 - 11:21 CET

Identified

Our Test environment is experiencing issues, our team is investigating. The MultiSafepay Production environment is not affected and working fully.
Posted Feb 05, 2021 - 11:10 CET