Lightspeed integration - performance issues
Incident Report for MultiSafepay
Resolved
The incident has been resolved since 15:51 CET and our team will continue monitoring the service closely.
Posted Feb 18, 2021 - 15:56 CET
Identified
Our systems are reporting performance issues on the Lightspeed integration. Our team is currently looking into the issue.
We will update as soon as possible
Posted Feb 18, 2021 - 15:47 CET
This incident affected: API.