Bancontact payments - performance degradation
Incident Report for MultiSafepay
Resolved
The incident has been resolved by Bancontact from 20:00 CET. Our team will keep monitoring the situation but close this incident.
Posted Apr 29, 2022 - 20:33 CEST
Monitoring
The incident appears to been resolved, we'll keep monitoring the situation but error rates and conversion rates are at almost normal levels again. We'll update the page once we have more information.
Posted Apr 29, 2022 - 19:17 CEST
Identified
The issue has been identified at Bancontact and they are working on a resolution. We will update the page as this develops
Posted Apr 29, 2022 - 18:38 CEST
Investigating
Bancontact is experiencing elevated error rates and loss of conversion since 17:30 CET. The issue is identified at Bancontact and we're awaiting resolution. Once we have received an update we'll update the status page here.
Posted Apr 29, 2022 - 18:21 CEST
This incident affected: Payments.